ISC has released security updates to address vulnerabilities in BIND. Exploitation of these vulnerabilities may allow a remote attacker to cause a denial-of-service condition.

Available updates include:

  • BIND 9 version 9.9.8-P2
  • BIND 9 version 9.10.3-P2
  • BIND 9 version 9.9.8-S3

Users and administrators are encouraged to review ISC Knowledge Base Article AA-01317 and apply the necessary updates.



Tuesday, December 15, 2015





« Back

Powered by WHMCompleteSolution